Skip to main content
Welcome guest. | Register | Login | Post

apt

Apt broke...again


Hmm, I seem to have broke apt again somehow. I seem to be good at doing this now heh.
Anyway, basically I performed an update through the 'update' tool, and woke up this morning to a tonne of errors. I re-ran apt-get upgrade and got the following;


I wanted to try out the latest GNUStep and then possibly etoile which looks quite interesting. However trying to install GNUStep I encountered a conflict I couldn't resolve so far.


So, i've had a lot of time on my hands, been reading around and i found aptitude (a frontend to APT) is the recommended program for installing and upgrading software on (at least) debian.
I was planning on using it next time i installed debian, but found this bug: