Skip to main content
Welcome guest. | Register | Login | Post

How do I get mp3 support on my gnome baker so I can make audio cds?

7 replies [Last post]
whisper's picture
Offline
Joined: 2006-09-06

My gnome baker doesn't make audio cds from mp3 files. How do I get support for mp3 files so I can make my audio cds?

free-zombie's picture
Offline
Joined: 2006-03-08
(guesswork...) you'll

(guesswork...) you'll probably need libmad for mp3 support, as almost all mp3 player apps use it.
as it's gnome baker, it probably uses gstreamer, so make sure gstreamer mp3 support is installed. If Rhythmbox can play mp3s but gnomebaker can, then I'm on the wrong track.

whisper's picture
Offline
Joined: 2006-09-06
well I have libmad but like

well I have libmad but like you said gnome-baker uses gstreamer and I have gstreamer installed but can't find any plugin for mp3 support. This is a very annoying situation, It's very frustrating Sad

a thing's picture
Offline
Joined: 2005-12-20
gstreamer-plugins-ugly

Ionno about Ubuntu, but in Fedora you need an unofficial package, gstreamer-plugins-ugly. Try getting that with apt-get.

libervisco's picture
Offline
Joined: 2006-05-04
Oh maybe I can help (being

Oh maybe I can help (being on Ubuntu and all now)..

Let's see.. there must be a special gstreamer package for mp3 support...

There is gstreamer-0.8-mad and yes there is an ugly one too. Smiling So yeah it should all be in synaptic, just search for "gstreamer".

OK, this post probably wasn't all that worthy, just stating the obvious. I think it's all there, you just need to find the right gstreamer package. Smiling

whisper's picture
Offline
Joined: 2006-09-06
I searched gstreamer mp3

I searched gstreamer mp3 support in synaptic but all available gstreamer packages were installed and none of them were related to mp3 support. I also tried to find gstreamer-0.8-mad or gstreamer-0.8-ugly but couldn't find any of them. I'll try to download those and install them from source.
Thank you all for the help Smiling

free-zombie's picture
Offline
Joined: 2006-03-08
gstreamer is now at version

gstreamer is now at version 0.10; -ugly didn't even exist in 0.8.

whisper's picture
Offline
Joined: 2006-09-06
I'm still using gstreamer

I'm still using gstreamer 0.8, maybe I should upgrade to 0.10 Smiling

Comment viewing options