Skip to main content
Welcome guest. | Register | Login | Post

Quote

6 replies [Last post]
AndrewB's picture
Offline
Joined: 2005-12-18

Hey, does hitting quote at the bottom of a post not work for anybody else? Or just me?

libervisco's picture
Offline
Joined: 2006-05-04
Hitting a quote button is

Hitting a quote button is supposed to put the post in quotes of the quick reply box (aka "post new comment" box) just below it), not open a new page with a reply box and the quoted text in it.

It's faster this way and doesn't require you to load a new page to respond.

It works here. It should work for you too, check if the quoted text is being put in below.

AndrewB's picture
Offline
Joined: 2005-12-18
Nah nothing happens

Nah nothing happens

libervisco's picture
Offline
Joined: 2006-05-04
Do you have JavaScript

Do you have JavaScript enabled in your browser? What browser do you use? Have you tested it with others?

Anyone else having these problems?

Lotsa questions I know, but it's a start to a solution if needed. Eye

AndrewB's picture
Offline
Joined: 2005-12-18
Javscript is enabled. I used

Javscript is enabled. I used Firefox  1.5.0.5 for PPC Mac OSX 10.4.6

I will test on 'nux when I get up the stairs. And on netscape on Mac OS 9.

Whistler's picture
Offline
Joined: 2006-01-03
I'm using Konqueror in KDE

I'm using Konqueror in KDE 3.5.4 and it isn't working either. And Javascript is enabled.

libervisco's picture
Offline
Joined: 2006-05-04
Sorry guys for being slow on

Sorry guys for being slow on this. This was a bad day.. but I don't want to go into details here..

I've added a new quote button that works. It's the last one. The first one is old and doesn't work and I am trying to remove it (it's apparently coded in module file).

Anyway, just use the last quote button. Smiling