Skip to main content
Welcome guest. | Register | Login | Post

subTango - a checklist

5 replies [Last post]
Offline
Joined: 2005-12-21

Bear with me as I write this for it is in part for Danijel and myself but also to allow you guys to see what we're doing with the theme and so we can check off what needs to be done, fixed or refined in order to make this theme complete.

So to do this I'll build a simple list and we can cross of things as we go along. If you find something while browsing the forums that is not on the list and you think is out of ordinary (design wise), please comment on it below. Note that stuff in bold is yet to be done.

    [1] Replace emoticons with official Tango emoticons. (in progress)
    [2] Fix icon_minipost.png to actually display (it is supposed to show while in posting preview).
    [3] Apply a blue colour the the voting % bars. The desaturated ones currently are too... dull and depressing.
    [4] Fix two of the small thread icons (including: new posts [ popular ], no new posts [ popular ] to render correctly and with correct backgrounds. Best not use animated GIFs.
    [5] Make the "reply", "quote", "pm", "ip", "new topic" and so forth buttons (the small ones).
    [6] Increase description text size in header banner: "Free Software and GNU/Linux support forums".
    [7]Possibly touch up the NXFD Tux foot according to Tango icon theme guidelines for consistency?[tbuitenh]
    [8] Fix "Last Post" column cellpic rendering in Konqueror. It's twice as bad in Opera - over 10 pixels of just white space. (???)
    [9] Make the larger icons for "reply", "new post" and so forth.
    [10] Fix icon_minipost.png while viewing posts in a thread. The CSS is squashing it because it is too big for the set parameters (in the CSS). Right now it is rendering incorrectly because of this beside the post topic/name while viewing a thread's posts.

That's it for now. Any comments are appreciated. Smiling
Pascal[/]

AndrewB's picture
Offline
Joined: 2005-12-18

*fix the main portal, so it doesnt show any msges placed in the admin only rooms

libervisco's picture
Offline
Joined: 2006-05-04
"the_guy_dressed_in_black" wrote:

*fix the main portal, so it doesnt show any msges placed in the admin only rooms

Yep, done.

Offline
Joined: 2005-12-21

Fix the home and mail/private messages icon in the header icon bar. They both are home icons, and only the one linking to the portal index ought to use it. The other uses that mail icon: http://wombat.nuxified.com/icon_mini_message.png in case you deleted/overwrote it with the home icon.

In this case we need to edit the icon the the home link uses, otherwise we repeat what happens last time (where both links share the same icon).

Cheers.

libervisco's picture
Offline
Joined: 2006-05-04
"klepas" wrote:

Fix the home and mail/private messages icon in the header icon bar. They both are home icons, and only the one linking to the portal index ought to use it. The other uses that mail icon...

Yep, it's just been fixed. Smiling

Cheers
Daniel

Offline
Joined: 2005-12-21
"libervisco" wrote:

Yep, it's just been fixed. Smiling

Cheers
Daniel

Kudos. :smiling:

Comment viewing options