Skip to main content
Welcome guest. | Register | Login | Post

Email notifications not working anymore?

3 replies [Last post]
Gustavo's picture
Offline
Joined: 2006-09-11

Hi.

I thought it was just me, but it seems like I'm not alone: http://www.nuxified.org/topic/advertizing_on_getgnulinux_org#comment-12766

Can somebody please take a look into this?

Thanks in advance.

libervisco's picture
Offline
Joined: 2006-05-04
I checked the settings of

I checked the settings of the subscriptions module and it seems the default user settings regarding auto-subscribing to comments were off, so I turned them back on. That might have been the culprit, but I'll test it now.

libervisco's picture
Offline
Joined: 2006-05-04
Ok, it was out of whack,

Ok, it was out of whack, but seems to be working now. You should be notified of this very post too.

In your profile you should have a subscriptions tab too listing content types and subscriptions you have on them (forum threads are apparently under "pages" where both you and Olivier have more than 100 subscriptions currently). You can also unselect "Sed subscription notifications" on each post you make (unless using quick reply in which case you have to edit the post after making it to unselect it) to prevent it from sending notifications of replies to that post.

Auto subscriptions are turned on by default for everyone though, but you can turn them off in the profile. I can revert that if necessary.

Sorry for the inconvenience.

libervisco's picture
Offline
Joined: 2006-05-04
Looks like you might not

Looks like you might not get notifications for this particular thread as it'll kick in once you post new ones. I just tested it again with a separate test thread and with my tester account and it works as it should.

Subscriptions module has also been updated.

Comment viewing options