Skip to main content
Welcome guest. | Register | Login | Post

Help with wireless connection using Freespire 2.0

3 replies [Last post]
Offline
Joined: 2007-12-17

i have recently installed Freespire 2.0 on my Dell Inspiron 6400/E1505 laptop, and i have the slightest idea of how to set up my wireless connections. Can anyone help?

tbuitenh's picture
Offline
Joined: 2005-12-21
I don't use Freespire or

I don't use Freespire or even KDE (the default graphical user interface on Freespire), so I can only give a vague answer...

There should be a network icon (maybe labeled KNetworkManager?) in the system tray (bottom right side of the screen, probably). Click, double click or right click that icon (I have no idea which type of click), and then the rest will probably be obvious.

If there is no network icon in the tray, either your wireless chip is not supported by Linux, or I'm being very silly by trying to answer a question about software I have never even seen someone else using Smiling .

libervisco's picture
Offline
Joined: 2006-05-04
I would agree with

I would agree with tbuitenh, but I also never used Freespire. It isn't a very popular distro is it? Eye

But anyway, just doing a search for "wireless in freespire" I get this in results: http://wiki.freespire.org/index.php/Configure_Wireless_Access which from the title suggests it is a guide to configuring wireless on Freespire. Pity it doesn't load for me and some others I checked with. You might have better luck though when you read this so try it just in case.

Freespire is one of those distros which try to make everything totally easy for the new user (even when that means putting proprietary software in) so I would expect this to be quite easy to enable as well. In fact in most cases I would expect it to just work, but anyway.

I'll let you know if I find anything further. Of course, another option is to get Ubuntu on your laptop which has much better community support everywhere you turn. Sticking out tongue

free-zombie's picture
Offline
Joined: 2006-03-08
(I too know little about

(I too know little about FreeSpire)

If there is no icon in the tray (it usually looks like this when you have no network connection (including ethernet): ), look for knetworkmanager, network-manager-kde or something similarly names in whatever program FreeSprire provides for software installation. Once that is installed there should be no problem.

Also, you right-click to select which network to use ;-)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.