Skip to main content
Welcome guest. | Register | Login | Post

linux kubuntu sound

6 replies [Last post]
Offline
Joined: 2006-12-30

newby with linux ihave no sound the soundcard works ok with xp my soundcard creative soundblaster model ct4740 mayby not supported bylinux need help

libervisco's picture
Offline
Joined: 2006-05-04
I've moved your question to

I've moved your question to a new thread and in a hardware support forum ingo.

Now, to try to help you.. Your sound card should definitely work. It's possible that your sound is simply muted. Try checking that by opening your mixer (should be in the system tray) and playing with sound volumes.

Otherwise there may be a misconfiguration of some sort, but those are rare on Ubuntu these days as far as I know. Let us know how it goes..

Offline
Joined: 2006-12-30
no sound

i played with the with the mixer but stillno sound

tbuitenh's picture
Offline
Joined: 2005-12-21
There might be mute buttons

There might be mute buttons in the mixer. Set all to unmuted and full volume. Unplug your headphones if you expect to get sound from the speakers instead of the headphones.

If that didn't work, open a terminal, and send us the output of lsmod (or sudo lsmod if that doesn't work).

Offline
Joined: 2006-12-30
i found a mute botton in k

i found a mute botton in k mix un mutet it still no sound iwent into the terminal tried ismod comand not found i tried sudo ismod it ask for passwort but dont let me type in my passwort

a thing's picture
Offline
Joined: 2005-12-20
lsmod

lsmod, not ismod.

tbuitenh's picture
Offline
Joined: 2005-12-21
sudo does let you type in

sudo does let you type in your password, it just doesn't return any *s to confirm

and indeed it is lsmod with L, not ismod with I.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.