Skip to main content
Welcome guest. | Register | Login | Post

My eyes are vibrating

2 replies [Last post]
Offline
Joined: 2007-03-04

1280x1024 @ 86Hz is the default in Dapper but gives an unquiet display. I'm sure my 19' monitor should be Res:

1024x768 but i can't change the defaults in Screen Resolution.

Is this a software prob ? What should i do?

dylunio's picture
Offline
Joined: 2005-12-20
Rather strange that you

Rather strange that you don't have the native resolution, but it is possible to change that.

You will have to edit the /etc/X11/xorg.conf file. To do this open up a terminal such a 'Gnome Terminal' and type:
sudo gedit /etc/X11/xorg.conf
This will fire up the text editor with the relevent files and permissions. Scroll down the file and you will find a part which looks similar to:

Section "Screen"
Identifier "Screen0"
Device     "Videocard0"
Monitor    "Monitor0"
DefaultDepth     24
SubSection "Display"
Viewport   0 0
Depth     16
Modes    "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     24
Modes    "1280x1024"
EndSubSection
EndSection

Edit the line beneath 'Depth 24' to Modes "1024x768" "1280x1024". Now save the file and quit the editor, then restart your X-server (this is the software which lets you have graphics) with Ctrl+Alt+Backspace. When the X-server restarts you should have an option for 1024x768 in your Screen Resolution options.

If you are still having problems please post back and we'll try to help Smiling

libervisco's picture
Offline
Joined: 2006-05-04
Yep, dylunio's solution

Yep, dylunio's solution should be followed because it will apply the new settings permanently.

To immediately switch resolutions you can also use the "Screen Resolution" configuration tool found in system menu.

And.. welcome aboard nnjond! Smiling

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
<